Airsoft Ohio Forums  
  #1  
Old 08-26-2009, 05:43 PM
wahugg's Avatar
wahugg wahugg is offline
Registered User
 
Join Date: Jul 2009
Location: Ohio
Posts: 310
wahugg is a Private
Send a message via AIM to wahugg
iTrader: (6)
Exclamation AEG not working

Hey. My JG M4 has stoped working. Basicly I will charge the battery and put in the gun it will work like normal. But at random times I will bull the trigger and you can hear the piston being pulled back but then it stops being pulled back. It just clicks when u pull the trigger as if the battery is low. But if u wait a bit and u pull the trigger it will work like normal for about 10 or so min before it starts to act that way again or sometimes it just does it randomly. Suggestions or comments would be very helpfull.
__________________
We wish we could've lived our lives without making any wrong turns. But that's impossible. A path like that doesn't exist. We fall. We trip. We get lost. We make mistakes. And little by little, one step at a time, we push forward. It's all we can do on our own two feet. Even if we get a little banged up. Someday, we'll reach something. We'll reach someone. - A true Friend
Reply With Quote
  #2  
Old 08-26-2009, 05:45 PM
Cap's Avatar
Cap Cap is offline
Registered User
 
Join Date: Apr 2007
Location: Pittsburgh PA
Posts: 265
Cap is a Private
iTrader: (7)
How "random" are the times? Is it after being used for a while or does it happen right away after the battery is charged?
Reply With Quote
  #3  
Old 08-26-2009, 06:14 PM
wahugg's Avatar
wahugg wahugg is offline
Registered User
 
Join Date: Jul 2009
Location: Ohio
Posts: 310
wahugg is a Private
Send a message via AIM to wahugg
iTrader: (6)
Well any time. Its happened after its charged, or if it has been sitting for a day or 2, or even if its just shooting it. it just stops as if the spring or something is to much but if u some how get it to turn over it will fire like a charm for a bit or mabey even a day or two but then it happens again.
__________________
We wish we could've lived our lives without making any wrong turns. But that's impossible. A path like that doesn't exist. We fall. We trip. We get lost. We make mistakes. And little by little, one step at a time, we push forward. It's all we can do on our own two feet. Even if we get a little banged up. Someday, we'll reach something. We'll reach someone. - A true Friend
Reply With Quote
  #4  
Old 08-26-2009, 06:38 PM
DemonicUnicorn2's Avatar
DemonicUnicorn2 DemonicUnicorn2 is offline
Registered User
 
Join Date: Aug 2006
Location: Akron
Posts: 877
DemonicUnicorn2 is a Private
iTrader: (9)
Sounds electrical. Could be the standard Tamiya connectors are losing connection during the cycle. Easiest fix is to switch to deans. You can diagnose this by borrowing someones hands and having them keep pressure pushing the wires going into the tamiya connectors together.
Reply With Quote
  #5  
Old 08-26-2009, 07:06 PM
Yamsbanned Yamsbanned is offline
Banned
 
Join Date: Dec 2008
Location: Medina, Ohio
Posts: 125
Yamsbanned is Currently being Court Martialled
iTrader: (0)
This happened to my JG SG552. It's definitely someting electrical because when I opened it up, there was corrosion all over the trigger switch.
Reply With Quote
  #6  
Old 08-26-2009, 07:13 PM
Locutus's Avatar
Locutus Locutus is offline
Airsoft Ohio Founder
 
Join Date: Jul 2004
Location: Williamsburg, OH
Posts: 4,092
Blog Entries: 1
Locutus is a SpecialistLocutus is a SpecialistLocutus is a Specialist
Send a message via AIM to Locutus
iTrader: (1)
It could be as simple as the battery is not getting fully charged.

Do you have another battery/charger to test with?
__________________



Reply With Quote
  #7  
Old 08-26-2009, 07:25 PM
Spectre's Avatar
Spectre Spectre is offline
Registered User
 
Join Date: Dec 2006
Location: A land of superior apathy, also known as Cincinnati
Posts: 1,440
Blog Entries: 1
Spectre is a Private First Class
iTrader: (11)
A couple of things would help:
1. What kind of battery is it? NiCd or NiMH?
2. What is the voltage and mAh of the battery?
3. What kind of charger are you using? Standard wall charger, smart charger, or peak charger?
4. Does the battery or any point on the gun get hot when this occurs? Are you using a fuse, and if so, has it blown/bent?
Reply With Quote
  #8  
Old 08-26-2009, 07:26 PM
Cap's Avatar
Cap Cap is offline
Registered User
 
Join Date: Apr 2007
Location: Pittsburgh PA
Posts: 265
Cap is a Private
iTrader: (7)
Check it with another GOOD battery and see if it still does it...if it works good and doesn't do it, then the battery you're using was poop

If not:
Check and make sure the connections and fuse are all good: battery, gearbox(where battery connects), and motor...make sure everything is nice and tight when connected and not coming undone somewhere and look for bare wires, you might be shorting out

Then:
If everything checks out, you'll have to go inside the gearbox and from the way it sounds and having to go this far, the contacts may be going so I'd peek at those first...I'd recommend taking it to a retailer or competent smith.
Reply With Quote
  #9  
Old 08-27-2009, 03:48 PM
wahugg's Avatar
wahugg wahugg is offline
Registered User
 
Join Date: Jul 2009
Location: Ohio
Posts: 310
wahugg is a Private
Send a message via AIM to wahugg
iTrader: (6)
First off i have not the best of battery's. its a 8.4v 1100mah NiMH. But the battery hasn't been a problem every. it just dosent last long. I know that the battery is fully charged. i test it with a meter and just to make sure its not fried i even put it on a load tester anfd it holds up good. I do have a standerd wall charger. The only time the battery gets warmer than normal is when it charges but it not hot hot its just luke warm. The fuse is fine and i replaced it just to make sure. I do not have a spare battery that is avable to me. I havent checked for corrosion yet but i dont want to take the box out just yet. The contacts look good. i made sure they are tight. MY gun does shoot a high fps than most at around 400. And just to make sure im clear the motor is getting juice its just as if it cant pull it over the peak of the pull back. If its on full auto u can hear the motor try to bull back the gear and as soon as u let go of the trigger you can hear the tension being let off the gears from the motor trying to pull it. It has worked just fine for me before. Oh and i lent it out to a friend and he said that he's not sure but he thought the rof changed a bit during the game.
__________________
We wish we could've lived our lives without making any wrong turns. But that's impossible. A path like that doesn't exist. We fall. We trip. We get lost. We make mistakes. And little by little, one step at a time, we push forward. It's all we can do on our own two feet. Even if we get a little banged up. Someday, we'll reach something. We'll reach someone. - A true Friend
Reply With Quote
  #10  
Old 08-27-2009, 04:34 PM
DemonicUnicorn2's Avatar
DemonicUnicorn2 DemonicUnicorn2 is offline
Registered User
 
Join Date: Aug 2006
Location: Akron
Posts: 877
DemonicUnicorn2 is a Private
iTrader: (9)
Did you check the tamiya connectors?
Reply With Quote
  #11  
Old 08-27-2009, 04:57 PM
wahugg's Avatar
wahugg wahugg is offline
Registered User
 
Join Date: Jul 2009
Location: Ohio
Posts: 310
wahugg is a Private
Send a message via AIM to wahugg
iTrader: (6)
Quote:
Originally Posted by DemonicUnicorn2 View Post
Did you check the tamiya connectors?
Yes i have they are ok. anything else you can think of
__________________
We wish we could've lived our lives without making any wrong turns. But that's impossible. A path like that doesn't exist. We fall. We trip. We get lost. We make mistakes. And little by little, one step at a time, we push forward. It's all we can do on our own two feet. Even if we get a little banged up. Someday, we'll reach something. We'll reach someone. - A true Friend
Reply With Quote
  #12  
Old 08-27-2009, 06:05 PM
Cap's Avatar
Cap Cap is offline
Registered User
 
Join Date: Apr 2007
Location: Pittsburgh PA
Posts: 265
Cap is a Private
iTrader: (7)
Get a better battery. Even though it tests good, most of the batteries that come with mid range guns tend to be poo. Get yourself a nice 9.6v battery from OBP and go from there...
Reply With Quote
  #13  
Old 08-27-2009, 06:20 PM
wahugg's Avatar
wahugg wahugg is offline
Registered User
 
Join Date: Jul 2009
Location: Ohio
Posts: 310
wahugg is a Private
Send a message via AIM to wahugg
iTrader: (6)
i have thought about that but i have a major problem. My gun, the JG M4 S-sytem has a very small battery compartment and it jst fits the 8.4, i have heard the num-chuck battery's have worked in it but if i get a 9.6 it has to be the same size of a 8.4
__________________
We wish we could've lived our lives without making any wrong turns. But that's impossible. A path like that doesn't exist. We fall. We trip. We get lost. We make mistakes. And little by little, one step at a time, we push forward. It's all we can do on our own two feet. Even if we get a little banged up. Someday, we'll reach something. We'll reach someone. - A true Friend
Reply With Quote
  #14  
Old 08-27-2009, 06:37 PM
CRASH's Avatar
CRASH CRASH is offline
Registered User
 
Join Date: Jun 2006
Location: germantown
Posts: 69
Blog Entries: 2
CRASH is a Private
iTrader: (7)
if your going to use high fps like that a 9.6 would be key they make num chucks that will fit if you go to onlybatterypacks.com like someone above mentioned they will have a 9.6 that should fit another option that has worked in many of my guns with small battery compartments is a lipo they are relatively the same price as a high grade 9.6 or 10.8 and if you go to weaponblender.com they have a crane stock lipo that will fit perfectly and the continuous discharge is not as high as some so it wont fry your gun especially when you shoot 400fps. its only 30.00 bucks so it and a charger will run you about 55 and read up on them cuz they can be dangerous when it comes to charging but when used correctly it will up the performance of your gun=]
Reply With Quote
  #15  
Old 08-27-2009, 07:51 PM
Szekely Szekely is offline
Awaiting Email Confirmation
 
Join Date: May 2009
Posts: 11
Szekely is a Recruit Private
iTrader: (0)
i dont know much about the internals but try opening it up and use a meter and keep track on a piece of paper your voltages and current on different points, when its still working. then try to get it to stop and repeat the process. you could just have a bad wire or solder point and you might be checking it when your gun is working and its not showing up on the meter
Reply With Quote
  #16  
Old 09-04-2009, 10:45 PM
wahugg's Avatar
wahugg wahugg is offline
Registered User
 
Join Date: Jul 2009
Location: Ohio
Posts: 310
wahugg is a Private
Send a message via AIM to wahugg
iTrader: (6)
Great News. I have it fixed. After about all of this week between school and sport i was finally able to find the problem. It wasnt' the battery or charger but the wires. What must have happened was some moisture or water had got in the wire and coroaded (sorry i cant spell that) the wire. when ever i tested the volt connection i would press on the wire in the spot by pure chance every time so it gave a good connection but as sone as i let off pressure it gave a fualty connection. I hope this thread has help people with other problems and it just shows you how tricky the wireing can be. Thxs to all that gave suggestions
__________________
We wish we could've lived our lives without making any wrong turns. But that's impossible. A path like that doesn't exist. We fall. We trip. We get lost. We make mistakes. And little by little, one step at a time, we push forward. It's all we can do on our own two feet. Even if we get a little banged up. Someday, we'll reach something. We'll reach someone. - A true Friend
Reply With Quote
Reply

Tags
aeg, broken, wahugg

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Magpul AEG?!? Phil General Discussion 7 12-15-2007 10:59 AM
Basic AEG Maintenance MK1 Sniper Electric Guns (AEG) 11 10-25-2007 07:28 PM
AEG Mini-Guide, Prices, Gearbox Information, etc. Loki Newbie FAQ 2 04-21-2007 11:55 PM


All times are GMT -5. The time now is 09:32 PM.


Airsoft Guns, Tactical Gear, Military Gear, Ohio Airsoft Retailer

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2005 - 2009 Airsoft Ohio